+ פרסם תגובה
תוצאות 1 עד 4 מ 4
  1. #1
    מנהל פורום MAC הסמל האישי של liorb50
    תאריך הצטרפות
    Nov 2007
    הודעות
    164
    תודה
    0
    הודו לי 3 פעמים בהודעה אחת

    ברירת מחדל אזהרה | תקלה בבוטלואדר Bl Fakeblank 3.9

    על פי האתר ICLARIFIED
    יש בעייה רצינית עם הBL כאשר מנסים לרדת גרסאות לגרסה שהיה לה BL 3.8
    האייטונס מזהה את המכשיר ללא BL ומתקין BL ישן ובכך דופק אותו.
    עכשיו נשאלת השאלה למה שמישהו יתקין 1.0.0 שוב?
    טוב נו
    נחכה ונראה
    מקור:
    http://www.iclarified.com/entry/index.php?enid=805






  2. #2
    iPhoner מתקדם
    תאריך הצטרפות
    Nov 2007
    הודעות
    243
    תודה
    1
    הודו לי פעם אחת

    ברירת מחדל תגובה להודעה: אזהרה | תקלה בבוטלואדר Bl Fakeblank 3.9

    חשוב לדעת שהבעיה מתעוררת רק אם מנסים להוריד גירסה ל-1.1.1 או 1.0.2 (וכנראה כל גירסה ישנה יותר) - מה שקורה זה שבגלל המבנה המיוחד של 3.9FB ה-bbupdater חושב שאין BL בכלל ומעלה שם BL גירסה 3.8 שזה BL ישן.
    הבעיה העיקרית במקרה כזה היא שאין אפשרות תוכנתית לשנות חזרה ל-BL אחר (רק פתיחה פיזית ושידרוג בשיטת ה-Test Point) .
    בכל אופן , לפי מה שאומרים - הדבר לא נועל את המכשיר לגמרי , ועדיין יש את אפשרויות הפריצה כמו ה-3.9 רגיל.






  3. #3
    iPhoner ותיק
    תאריך הצטרפות
    Dec 2007
    הודעות
    454
    תודה
    6
    הודו לי 0 פעמים ב 0 הודעות

    ברירת מחדל תגובה להודעה: אזהרה | תקלה בבוטלואדר Bl Fakeblank 3.9

    אז אתה אומר שהבעיה הזאת חמורה או שאין בעיה להוריד את גירסאת הbl ל3.9 Fb??






  4. #4
    iPhoner ותיק
    תאריך הצטרפות
    Sep 2007
    הודעות
    399
    תודה
    5
    הודו לי 3 פעמים ב 3 הודעות

    ברירת מחדל תגובה להודעה: אזהרה | תקלה בבוטלואדר Bl Fakeblank 3.9

    יש רק דבר אחד שאני לא מבין,מה הבעיה שיהיה Bl 3.8 ?






+ פרסם תגובה

הרשאות פרסום

  • אין באפשרותך לפרסם אשכולות חדשים
  • אין באפשרותך לפרסם תגובות
  • אין באפשרותך לצרף קבצים
  • אין באפשרותך לערוך את הודעותיך
  •