מחשב כף יד

צפייה בגרסה מלאה : עזרה בבקשה



oren1711
18/01/13, 16:51
יש לי אייפון 4 גרסה 4.1
מודם 02.10.04
עם טורבו סים
רציתי לשחרר את הטורבו סים אבל בגלל שהמכשיר נקנה בדרום אמריקה המעבדות אמרו לי שאי אפשר
אז רציתי לפחות לשדרג את המכשיר ל4.3 (כי רוב האפליקציות דורשות גרסה 4.3 ומעלה)
אבל המעבדות שהלכתי אליהם אמרו לי שבגלל שהמכשיר עם טורבו סים ישן, צריך לקנות טורבו סים חדש בשביל הגרסה 4.3 וכרגע אין להם.

מה האפשרויות שלי? נתקעתי עם ה4.1 והטורבו סים לנצח? או שאפשר לעשות משהו?
תודה!

The Fox
18/01/13, 21:36
טורבו סים מתאים עד גירסא 4.3.3 נסה לשדרג ל4.3.3 ללא שדרוג המודם .

Sam.I
19/01/13, 01:29
טורבו סים קשור יותר לגרסת המודם וזה מתאים עד גירסת מודם 4.10
בעבר אני עבדתי ללא בעיות עם טורבו סים עם גרסת iOS 5.1.1 ומודם 02.10.04 (רשת אורנג').

Berny
19/01/13, 06:43
כותרת לא עיניינית
http://www.iphones.co.il/forum/thread119937.html

MaTaN
19/01/13, 09:32
נעול!