מחשב כף יד

צפייה בגרסה מלאה : שאלה|איזה דברים חייבים להתקין מהאינסטולר



omerhay95
21/03/08, 20:57
אני חיפשתי ולא מצאתי מה חייבים להתקין מהאינסטולר. מה חייבים?

sagico
21/03/08, 21:02
community sources יועיל מאד לעדכון המקורות באינסטולר
bsd subsystem הכרחי לעבודה תקינה של תוכנות על המכשיר
ssh הכרחי אם רוצים להתחבר למכשיר מהמחשב עם תוכנה כמו winscp למשל.

omerhay95
21/03/08, 22:47
אוקיי תודה. אני מתקין אותם לפני או אחרי עדכון גרסא?

sagico
21/03/08, 22:53
אוקיי תודה. אני מתקין אותם לפני או אחרי עדכון גרסא?

אחרי..
עדכון גרסה מוחק הכל וצריך בכל מקרה להתחיל להתקין מחדש (עושים restore ולא update) כי אחכ דברים משתבשים.

omerhay95
21/03/08, 23:11
כל האפליקציות שמתאימות ל 1.1.3 מתאימות גם ל 1.1.4?

DJBH
22/03/08, 00:52
כל האפליקציות שמתאימות ל 1.1.3 מתאימות גם ל 1.1.4?

רובם כן, אם יש כאלה שמצאת שעדיין מתאימים ל-1.1.3 ולא ל-1.1.4, ישנה תמיד האופצייה להוסיף את הסורס : www.spaziocellulare.com/ispazio.xml ואז להתקין תחת התיקייה של (1.1.4) Tweaks את הפאטצ' שנקרא 1.1.4 Compatibility Patch שבעצם גורם לכל האפליקציות שלא עולות על 1.1.4 וכן עולות על 1.1.3, כן לעלות על 1.1.4.
חשוב לציין שאחרי סיום ההתקנה של האפליקצייה הרצוייה, יש להסיר את Compatibility Patch שהתקנו לפני-כן.

omerhay95
22/03/08, 10:21
אוקיי תודה רבה

omerhay95
22/03/08, 16:05
מה הסורס של המזג אויר,נוטס...

Cainbot
22/03/08, 22:54
מה הסורס של המזג אויר,נוטס...

זה בא ביחד עם 1.1.4

המפציץ החמקן
22/03/08, 23:20
ובכל מקרה הנה סורס:
http://applerepo.com

omerhay95
22/03/08, 23:27
תודה רבה