מחשב כף יד

צפייה בגרסה מלאה : עכשיו זה רשמי: iCloud לא תתמוך ב-Windows XP



muli.d
09/06/11, 11:58
אפל החליטה להפסיק את התמיכה ב-Windows XP וכנראה ש-iTunes 10.3 זו הגירסה האחרונה שתתמוך בה.

בהודעה שפירסמה אפל לעיתונות נכתב כי iCloud תדרוש את מערכת ההפעלה Windows Vista או Windows 7 וכי מומלץ להשתמש ב-Outlook 2007 או 2010 בכדי לגשת ללוח השנה ולאנשי הקשר. Windows XP לא הוזכרה כלל בהודעה.

אמנם MobileMe ו-iTunes 10.3 נתמכות כרגע ב-Windows XP SP2, אך ההערכות הן כי מעתה ואילך לא תהיה תמיכה למערכת ההפעלה בת 10 השנים. יש לשים לב שזהו לא צעד מפתיע במיוחד כיוון שגם התוכנות למק עובדות החל מ-Mac OS X 10.5, בת 4 השנים (בלבד) ומעלה.

כנראה שהתגובות לצעד זה של אפל יגררו תגובות נזעמות מצד לקוחות רבים המריצים את מערכת ההפעלה הותיקה והפופולרית, אך בל נשכח כי עדיין מדובר על מערכת הפעלה בת 10 שנים - נצח במונחים של התקדמות טכנולוגית. לשם המחשה, שימוש ב-Windows XP כיום שקול לשימוש ב-Windows 95 ב-2005.

מקור: Neowin.net (http://www.neowin.net/news/icloud-will-not-support-windows-xp)

yakirmanz
09/06/11, 12:03
זה רשום עוד מהיום הראשון שהציגו את המערכת.
מתוך האתר של אפל בדף של Icloud:
Requires iOS 5 on iPhone 3GS, iPhone 4, iPod touch (3rd and 4th generation), iPad, or iPad 2, or a Mac computer with OS X Lion or a PC with Windows Vista or Windows 7 (Outlook 2007 or 2010 recommended). Limit 25,000 songs. iTunes purchases do not count against limit.

muli.d
09/06/11, 12:10
אתה צודק לגמרי, אבל לדעתי זה לא היה מספיק ברור - לפחות לא ברור מספיק בשביל אנשים שלא קוראים ידיעות באנגלית. ;)

yakirmanz
09/06/11, 12:12
האמת היא שסתם מצאתי את זה בטעות באתר של אפל כשרציתי לברר קצת יותר פרטים לגבי הענן.
אבל שווה לעדכן את חברי הפורום בעברית גם :)